New answers tagged

1

Did you try value: { "int" : "10000" }? It seems that: the field value in parameters should be micheline (seeing how Unit is expressed) the entrypoint %stake has type nat (the linked contract says (nat %stake) in the parameter type) the Micheline encoding of the nat 10000 is {"int": "10000"} (this can be verified by ...


Top 50 recent answers are included