Skip to main content

Questions tagged [windows]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
2 votes
1 answer
52 views

Unable to build Tezos from source - alphanet

I am installing Tezos on a Windows 10 Linux Subsystem (Ubuntu 18.04) following the official Tezos instructions. Everything works correctly until the command make build-deps which produces the ...
ConsentDevelopment's user avatar
2 votes
2 answers
150 views

WSL (Windows Subsystem for Linux) Ubuntu 18.04 LTS compile Tezos Node

I've tried to compile a Tezos Node on a Windows 10 PC with WSL Ubuntu. I've used this Guide. If i try to do make build-deps, i am getting the following error: Link
Blindripper's user avatar
  • 2,635
2 votes
2 answers
229 views

Error in Alphanet: "MDB_CORRUPTED: Located page was wrong type"

The error below is from starting a Tezos node (on Windows Linux Subsystem - Ubuntu 18.04) on the Alphanet: ./tezos-node run --rpc-addr 127.0.0.1:8732 Apr 6 21:13:53 - node.main: Starting the Tezos ...
ConsentDevelopment's user avatar
1 vote
2 answers
100 views

Windows Subsystem for Linux 2 - Ubuntu 20.04 LTS - Does it work with Tezos?

I tried with Ubuntu 18.04 on WSL 1 and it did not work, it was not possible to build from source. Has anybody tried compiling on WSL2?
Babell's user avatar
  • 500
0 votes
1 answer
31 views

How to compile a LigoLang jsLigo written smart contract on Windows + vsCode?

I'm beginning to learn to write Tezos smart contracts with LigoLang using jsLigo as programming language and Windows as operating system. For IDE I'm using vsCode. I've followed the Getting Started ...
Luiz Milfont's user avatar