Skip to main content

Questions tagged [transfer]

The tag has no usage guidance.

7 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
4 votes
0 answers
170 views

Tried to cancel a transfer, now counter is off

I submitted a transaction like the following: ./tezos-client transfer 0 from tz1... to KT1... --fee 0 --force-low-fee Disclaimer: The Tezos network is a new blockchain technology. Users are ...
sparrow's user avatar
  • 81
2 votes
0 answers
91 views

how to hook function in smartpy FA2

when calling transfer method, how to call hook method on received smart contract. I'm using fa2 in smartpy
MS.J's user avatar
  • 51
2 votes
0 answers
46 views

how can I confirm a transfer is valid by rpc result?

I am a developer of a crypto currency exchange, I want to find deposit to my address from each tezos block. After I call the rpc /chains/main/blocks/height, I got the result. And I find there are many ...
saiwaixiaowangzi's user avatar
2 votes
0 answers
51 views

What means this error?

When I want validate my offline generated transaction using RPC call /chains/main/blocks/head/helpers/scripts/run_operation. I got error: Json_encoding.Unexpected_field(\"protocol\") My generated ...
intosKai's user avatar
  • 151
0 votes
0 answers
20 views

tezos estimate transfer error

We are getting issue while calling Tezos.estimate.transfer function , it gives 'Unauthorized' error. I have attached a screenshot as well. Here are code shown below: If we run below code with custom ...
Ashwani Kumar's user avatar
0 votes
1 answer
43 views

calling a FA2 smart contract transfer entrypoint from my contract in smartpy

Hello guys I am trying to call from my contract entry point from FA2 token contract that I have deployed. But I am unable to find anything on the internet. The only thing I found from the ...
Rukundo Aimé's user avatar
0 votes
1 answer
103 views

Minimal Transaction in Sandbox fails: Fatal error: The operation ... is outdated and may never be included in the chain

I'm tying to get a simple transaction in the sandbox running. Everything according to tutorials on the main site (Tezos Client and Sandbox) The error is according to this and this solved by ...
Qohelet's user avatar
  • 121