Questions tagged [public-node]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
2
votes
1answer
14 views

Are there public testnet rpc nodes?

Recently alphanet-node.tzscan.io has turned off. I'm looking for some public testnet nodes for development purpose
1
vote
1answer
30 views

How can I force a connection from my private node to my public node?

I have two nodes, one public, and other in private mode (using --private-mode --no-bootstrap-peers --bootstrap-threshold=1 --connections 1 --peer <PUBLIC_NODE_IP>:<PORT>). The problem is ...
3
votes
1answer
30 views

“Missing protocol 'ProtoGenesis' for the current block” when I lanch a node

"Missing protocol 'ProtoGenesis' for the current block" when I lanch a node, the version is the newest.
4
votes
1answer
38 views

What does a good P2P configuration look like for a public node?

I have the following P2P settings in my config file for my public nodes, it seems to be okay, and is bootstrapping from the foundation nodes but I am interested to hear if there could be any ...
2
votes
2answers
85 views

How can I make my private node connect to my public node at start-up?

I have set up a public sync node and a private baking node. The private baking node only gets blocks from the public node. As recommended in the Tezos Docs, I start the private node with: ./tezos-...
5
votes
0answers
41 views

3 public nodes, 1 private. Upcoming testing chain [duplicate]

I have two public nodes and 1 private, when we start the testing phase of the 004 chain, I will be running 003+004 bakers+endorser from my private node that sits behind my public ones. Will my ...
4
votes
3answers
183 views

Can someone provide list of trusted foundation nodes?

I have my private node which keeps disconnecting from my public node. So I need list of trusted foundation nodes which i can connect to my private node so my private node uptime does not hamper if 1 ...
4
votes
2answers
103 views

Private Node keeps disconnecting from public node

I have a private node and a public node. I have added each other address in respective trust address list using below command: ./mainnet.sh admin-client trust address address_to_trust:9732 ...
7
votes
1answer
93 views

My private node is not connecting to the peer mentioned in the start command

I used below command to start my private node: ./mainnet.sh start --private-mode --no-bootstrap-peers --bootstrap-threshold=1 --connections 1 --peer=`public_node_ip`:9732 My public_node is already ...