Skip to main content

Questions tagged [octez]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
0 answers
44 views

Cannot run high number of parallel RPC queries against Octez v19.1

I run a program that needs to constantly run a large number of parallel queries against a private archive Octez node. Ever since I upgraded my node to v19.1 for the latest protocol upgrade, the ...
tezette's user avatar
  • 183
0 votes
1 answer
17 views

Octez Node: No Validation Plugin found for Protocols Edo Onwards

I am encountering a strange problem with the Tezos node as published in the Opam repository, wherein the node begins to spew no validation plugins found for protocols Edo and onwards. Peculiarly, the ...
Pythonicator's user avatar
0 votes
0 answers
27 views

What's wrong with my RPC config?

What does this config miss in order to present the RPC service properly at X.X.X.X "p2p": { "bootstrap-peers": [ "boot.tzbeta.net", &...
TezosWizard's user avatar
0 votes
0 answers
17 views

Octez 17.3 compilation error

This compilation error appears everytime I run "opam install octez". I have no problem installing previous versions but there seems to be issues with installing octez-node 17.3.
Jiayu's user avatar
  • 1
0 votes
1 answer
24 views

Is it possible to run a smart rollup node and a octez node on two different machine?

I'm trying to deploy an octez node and a smart rollup node on two different machines. First, I ran an octez node in one machine. I added rollup machine's IP using --rpc-addr and --allow-all-rpc to ...
Ojuswi Rastogi's user avatar
1 vote
1 answer
29 views

tezos node doesnot sync up

I have been trying to start the ghostnet node using docker-compose but the node doesnot seem to sync with the latest height. when i query the head block, it returns the genesis block. Here is the ...
sha25652's user avatar
1 vote
1 answer
83 views

How is the actual node upgrade of the economic protocol performed?

I am learning the Tezos economic protocol self-amending feature and I've gone through a lot of well-done documentation, like: overview of Tezos node architecture, with the distinction between ...
Giacomo Pirinoli's user avatar
1 vote
1 answer
88 views

"Store upgrade failed" when upgrading Octez node from v15.1 to v16

After updating our Docker image to v16 from v15.1, we see the following error in the logs after Octez shuts down: Current public chain: 2018-06-30T16:07:32Z. Local chain data: 2018-06-30T16:07:32Z. ...
tezette's user avatar
  • 183