Questions tagged [galleon]

The tag has no usage guidance.

4 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2 votes
1 answer
255 views

Transfering XTZ from tz address in Galleon to KT address

I am trying to send some XTZ from a tz to a KT address on Galleon. It says I need to interact with Contracts. What then are the steps to send XTZs to that KT address? I suppose generally, bakers will ...
Argonau7's user avatar
  • 604
2 votes
1 answer
724 views

Galleon Wallet Issue: sent transaction locked in pending

Attempting to send XTZ from Galleon Wallet from either TZ or K1 addresses both transactions are locked in pending. tzscan generates the following 404 error: "path [{kind:generic,error:Prevalidator is ...
dust_bunny's user avatar
1 vote
0 answers
84 views

Unable to Originate Contract on mainnet

I have tried to deploy a new contract on the galleon wallet. It works well on the testnet, but it just can't work on the mainnet. After I deployed it, it prompts successfully started contract ...
Vinnyson's user avatar
  • 515
1 vote
1 answer
71 views

Galleon says transactions have been completed when they don't show up on block explorers

I have tried several operations in Galleon (0.9.3b) and am getting very odd things. 1 - I tried creating a new delegate address, and in Galleon the transaction says Pending... However, if I click on ...
Jph108's user avatar
  • 111