5

I launch my node like this:

./tezos-node run --rpc-addr 127.0.0.1

Everything seems to be okay. I then do:

./tezos-client account activate alice with FileFromFaucet.json --force

But it doesn't work, I get the following error:

Warning:

                 This is NOT the Tezos Mainnet.

     The node you are connecting to claims to be running on the
               Tezos Alphanet DEVELOPMENT NETWORK.
          Do NOT use your fundraiser keys on this network.
          Alphanet is a testing network, with free tokens.

Waiting for the node to be bootstrapped before injection...
Current head: BLAFhGoUfmnS (timestamp: 2018-12-06T06:17:48Z, validation: 2019-04-03T14:08:44Z)
Node is bootstrapped, ready for injecting operations.
Operation successfully injected in the node.
Operation hash is 'opFZEnsWYL3AJfEnBDkjGdQggEDRrs1rqVYmNpebHkBcPvWsg6T'
Waiting for the operation to be included...
Fatal error:
  The operation opFZEnsWYL3AJfEnBDkjGdQggEDRrs1rqVYmNpebHkBcPvWsg6T is outdated and may never be included in the chain.
  We recommand to use an external block explorer.

I still don't understand why. Is my node not updated?

EDIT:

Okay the ./tezos-client get timestamp && date -u -Isec command gives me two differents times. However, I keep waiting and nothing change. How can I make sure my node is fully synchronized?

  • Are you trying to run mainnet or alphanet ? – Ezy Apr 5 '19 at 13:39
3

Your Chain is not synced yet.

(timestamp: 2018-12-06T06:17:48Z, validation: 2019-04-03T14:08:44Z)

As you can see, the chain is currently in 2018-12-06T06:17:48Z.

To check if the chain is synced you can use the following commands:

./tezos-client bootstrapped

or

./tezos-client get timestamp

About node synchronization: link

| improve this answer | |
  • Thank you. Current timestamp is now 2018-12-15 but it takes tons of time. Probably because of my disk. However, sometimes the bootstrapped command stop and says client is bootstrapped with a 2018 timestamp.... It should keep going UNTIL it's really done :( – iNukeLaPeste Apr 5 '19 at 14:01
  • 2
    Yeah, disk is a big deal. With my hdd it was taking weeks to sync. Just check if the timestamp keeps moving at a relatively good speed, if not, your best option will be using a cloud instance to sync. – Rodrigo Quelhas Apr 5 '19 at 14:10
  • 1
    Okay thanks. Will try with another disk on monday. Thanks for your answer, accepted it :) – iNukeLaPeste Apr 5 '19 at 14:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.