4

Can you please tell me the command to disable private mode? I keep getting syntax errors, with e.g. ./tezos-node config update '--private-mode: false'.

2

It's not possible; the config update command does not support setting private-mode back to false.

You could edit the config file by hand, e.g. changing "private-mode": true to "private-mode": false. By default, the config file is located at ~/.tezos-node/config.json.

Another option would be to use tezos-node config reset ...your options..., which will reset the config (!) and replace it with whatever you supply.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.