0

I'm writing this error because there isn't any updated information about it.

I previously have problems with a baker that I have setted on mainnet and there was a downtime for days, the node wasn't running properly so I decided to try sync again from a recent snapshot.

I've tried 3 different snapshots from marigold and from https://lambsonacid.nl/ and after download the snapshot and try the command:

./octez-node snapshot import <name-of-the-file>

I'm getting this error: Ezjsonm.Parse_error(870828711, "JSON.of_buffer expected JSON text (JSON value)")

I've try giving and not giving it a name to the imported file, adding the $path(pwd), adding to the command the flag --block, pull the branch latest-release, make building again and nothing seems to work.

What I haven't try is to create and endorsments file as it is the solution for this other issue: https://gitlab.com/tezos/tezos/-/issues/314 but as it is from years ago I'm not sure if it would work or affect anything, the other thing that I haven't try is running the commands: opam switch remove . and rm -rf _opam _build as describe here: https://opentezos.com/deploy-a-node/installation/#from-scratch I would like to know if it's safe (or makes sense) to try those.

because it was already upgraded it and it was working.

1 Answer 1

0

It was solved by removing the previous node. I'm pretty sure I ran that command before so if you are with the same problem you could check by doing it again.

rm -rf ~/.tezos-node

then running the command again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.