0

I tried to import a snapshot to bootstrap a full node but I get the following error:

Writing context: 38902K/38902K (100%) elements, 6811MiB read Done                                                                                                             Jan  4 19:26:41.094 - node.main: cleaning up directory "/opt/data/tezos/main" after failure. 
tezos-node: Error:                                                                     
              Failed to validate block BLQ6n88KEDX57dAVHcrhwThD4KiaQomZchfCnf56v5tdTGSTSG1: Error:
              Missing protocol (PtLimaPtLMwf) when validating the block BLQ6n88KEDX5.

The client version is :

$ tezos-node --version                                                                                        
4ca33194 (2022-08-01 11:55:43 +0200) (14.0)

I used the full snapshot of nomadics lab (https://lambsonacid.nl/) as indicated in the documentation (https://tezos.gitlab.io/user/snapshots.html)

I used the following command:

$ tezos-node snapshot import /opt/data/tezos/tezos.snapshot --data-dir=/opt/data/tezos/main

Is the problem the version of my node ? Because some snapshot providers do not indicate which was the version of the node used to make the snapshot

1
  • 1
    You probably need tezos/octez node version 15.x
    – iguerNL
    Jan 5, 2023 at 11:53

1 Answer 1

0

The snapshot depends on the node (and protocol) version.

Make sure the node is using the same version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.