1

I am running a tezos node on my mac. My tezos node is synchronized and my baker daemon is bootstrapped but it it keeps missing blocks. When I run my baker this message shows up “ node is bootstrapped waiting for protocol alpha to start…”.

Any help would be appreciated. Thank You

1
  • Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking.
    – Community Bot
    Jul 5 at 6:18

1 Answer 1

1

Instead of running tezos-baker-alpha … like the docs said I ran tezos-baker-013-Ptjakart

1
  • Edit your question and provide the commands on how you are executing the baker and also provide the output. Also provide a few lines of the node log output. We can't see your screen.
    – utdrmac
    Jul 1 at 15:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.