0

After upgrading Tezos from 11 to 12.2 (from the source) I cannot bake and endorse anymore. Baker is having parse errors:

./tezos-baker-012-Psithaca run with local node /home/piotr/.tezos-node ledger
Node is bootstrapped.
Waiting for protocol 012-Psithaca to start...
Baker v12.2 (61fed540) for Psithaca2MLR started.
Apr  2 23:26:23.342 - 012-Psithaca.baker.transitions: received new head BLRZmSRFcQ4SW6JTPpJWJm2mBAqu4BaxvvtfHBEpNmVwpLyHkY7 at
Apr  2 23:26:23.342 - 012-Psithaca.baker.transitions:   level 2247738, round 0
Apr  2 23:26:23.592 - 012-Psithaca.baker.actions: skipping preendorsement for ledger (tz1xxxxxxxxxxxx) --
Apr  2 23:26:23.592 - 012-Psithaca.baker.actions:   Error:
Apr  2 23:26:23.592 - 012-Psithaca.baker.actions:     Ledger Application level error (sign-with-hash): Parse error
Apr  2 23:26:23.592 - 012-Psithaca.baker.actions:
Apr  2 23:26:23.866 - 012-Psithaca.baker.actions: skipping endorsement for ledger (tz1xxxxxxxxxx) --
Apr  2 23:26:23.866 - 012-Psithaca.baker.actions:   Error:
Apr  2 23:26:23.866 - 012-Psithaca.baker.actions:     Ledger Application level error (sign-with-hash): Parse error
Apr  2 23:26:23.866 - 012-Psithaca.baker.actions:

I upgraded baker app on Ledger to newest version, but nothing changed. Still getting same error. What I'm doing wrong?

1 Answer 1

0

Which version of the ledger baking app do you have installed. It should be 2.2.15. If that is not the latest version displayed within Ledger Live, you will either need to update ledger live, your ledger's firmware, or both for the 2.2.15 to be available to update to.

1
  • Thank you! Had to update firmware, otherwise ledger live was showing 2.2.11 as newest version. It's working now. Apr 3, 2022 at 17:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.