-1

The Ubuntu in Windows10.I try to install tezos-client , but I input in ubuntu for tezos-client it worning say :enter image description here ,What can I do . ps:my english so bad, but I try read!

1
  • that could indicate that no node is running for instance.
    – arvidj
    Jul 8, 2021 at 8:07

1 Answer 1

0

You don't appear to have a node running locally. tezos-client needs to connect to a node in order to execute transfers, etc. Either start a node, or use the flag --endpoint https://mainnet-tezos.giganode.io/ to use a public remote node.

5
  • OK ,Thx for your answer! I try it.
    – Roger
    Jul 9, 2021 at 9:17
  • I try to this code --endpoint mainnet-tezos.giganode.io , The err does not exist. But I try again this code tezos-client the err is exist ,I dont understand ! execute one again and I try anythig ?
    – Roger
    Jul 9, 2021 at 9:30
  • @Roger you must always supply that flag unless you are running your own local node.
    – utdrmac
    Jul 12, 2021 at 0:15
  • @Roger At least around the time of Delphi it was possible to save these settings in the config via command line, to avoid having to type it everytime. Check out the commands in "Setting up CLI" of my tutorial, but use the same URL you have above, not the old one in the docs: gitlab.com/camlcase-dev/tezos-rpc-postman
    – Simon McLoughlin
    Jul 12, 2021 at 8:27
  • @utdrmac THX I try it. THX for your answer!!
    – Roger
    Jul 13, 2021 at 3:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.