0

I am running tezos florence 9.1 Ledger nano s synchronizes with ledger live with balance correct.. On the node the ledger account address is correct. But the balance shows as zero on the node. Node is using path bip25519/0h/0h". I have cleared the cache, used different accounts and different ledger, but cant resolve this.

4
  • Can you verify that your node is bootstrapped? In other words, it should be at least at block level 1,495,109.
    – arvidj
    May 31 at 9:54
  • Definitely bootstrapped.
    – user6170
    Jun 1 at 13:06
  • If you check the balance of your contract using an indexer, e.g. tzstats.com/tz2L9474hvA2EXyNLi4u3YnqrKVf3GzeZ8tb , does it show the correct balance?
    – arvidj
    Jun 1 at 14:07
  • Yes, it shows correct balance. But I’ve just realised that on Florencenet, the node thinks it’s on a testnet and the balance only shows up on mainnet. How do I change the node to Mainnet, presuming that’s what I’ve got to do to reconcile node and ledger.
    – user6170
    Jun 2 at 15:12
0

First, note that Florencenet is not mainnet. The former is a testnet for the florence protocol that was used to test florence before it was activated on the mainnet. Now, florence is activated on mainnet, so both these networks run the same protocol.

To reinitialize your node to mainnet, you will need to make a new data dir and then bootstrap again (you can use a snapshot to go faster). Basically, following the directions here (but you don't actually have to supply the --protocol flag as mainnet is the default value).

1
  • Thank you very much arvidj, at last I now have a solution for correcting this. YEAH!
    – user6170
    Jun 4 at 9:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.