3

i tried sending my funds from trezor Simple Staking wallet to the exchange, and it seems that the transaction is stuck.

enter image description here

i tried many recommendations online such as increasing the transaction fee but it keeps on showing the same error (see picture below)

enter image description here

This is my operation hash id: https://tzkt.io/op2MaaN9xxbJ59j1WC6YndRb7iMKJMZb3dSuPK4a465jE2PCJfR

from this link (Speeding up / Cancelling Transactions Stuck in Mempool) it says it only takes 64 minutes to cancel a transaction but its been more than 12 hours in my situation.

When i check the balance the fund has not been moved.

1

Both transactions sent from your address have the same fee 0.01 tez that is not enough, taking into account the gas limit 50000. Try to set the fee 0.015 tez. If this doesn't help, it also can be a problem with the node you use, so try to use another one, like Tezos Giga Node.

And yes, operations stay in the mempool for only an hour, however TzKT explorer stores them for several days in order to give you sufficient time to see/catch them and to investigate why a particular operation was rejected. Just like in your case =)

  • Thank you for the response. I tried to send the transaction again with 1 xtz in transaction fee but still says the same mempool error... – jj2780 Jan 14 at 1:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.