1

Firstly, the questions that have been asked similar to this one have zero answers.

Today I tried to move my XTZ from the KT1 address in my Galleon wallet to my XTZ address on Binance. Twice I got a status indicator followed by no confirmation that anything had happened. Then I tried to transfer the XTZ from the KT1 address to the tz1 address to see if that would work. I got a confirmation of the contract being 'invoked' but it just stayed as pending, nothing moved, and when I logged out and logged back into Galleon, it was as though the transaction had never happened.

I tried accessing my XTZ using a different wallet and was able to access the wallet in Kukai.app, but several attempts to transfer the XTZ out of there also failed - it was saying that I don't have enough XTZ for the transaction fees, even though I was setting a very high fee (1 XTZ) and leaving enough for the burn amount.

When I check my KT1 address on TzStats, the balance seems to be correct but I am very confused and frustrated as to why I can't perform a simple transfer of my XTZ. Is anyone able to help please?

  • What's the KT1 address so we can look it up in a block explorer? – Claude Barde Jul 21 at 13:39
2

In order to transfer out of a KT1, the manager TZ1 must have enough funds in it to pay for the transaction fee. KT1's cannot pay fees; only the manager TZ1 can. Make sure you have at least 1-2 XTZ in the manager TZ1 before trying to transfer out of a KT1. A fee of 1XTZ is insane; leave that normal.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.