3

I'm following the tutorial for deploying a contract on the Testnet on an Ubuntu 18.04 VirtualBox VM running on a Windows 10 host. Per the tutorial instructions, I ran the following commands:

wget https://github.com/serokell/tezos-packaging/releases/latest/download/tezos-client
chmod +x tezos-client
alias tezos-client=$PWD/tezos-client

However, when I execute

tezos-client -A rpcalpha.tzbeta.net -P 443 -S config update

I get

Warning: Failed to acquire the protocol version from the node Rpc request failed: - meth: GET - uri: https://rpcalpha.tzbeta.net:443/chains/main/blocks/head/protocols - error: Unable to connect to the node: "No SSL or TLS support compiled into Conduit"

The instructions are rather straight forward, so I'm lost as to why I cannot connect to the Testnet. What do I need to do to connect to the Testnet?

2

It's a bug in the tezos-packaging repository. We have fixed it in the v7.1-2 release. Can you please try again with v7.1-2 or newer? You can run wget https://github.com/serokell/tezos-packaging/releases/latest/download/tezos-client to overwrite the version you have, it should work because it downloads the latest release (where the bug is fixed).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.