1

I found a problem with my node today when I missed the first blocks I was supposed to endorse, I was running the endorser with the older version command, tezos-endorser-005-PsBabyM1. When I run this command I get a message saying node synchronized but that was all, now when I run with tezos-endorser-006-PsCARTHA I get endorse started.

When I try to run the baker with 006-PsCARTHA i get;

Baker started. Fatal error: "Assert_failure vendors/irmin-pack/IO.ml:104:6"

I have since made a fresh install from the binary's but still getting the same problem, the node, the endorser and the accuser are all running with no problems.

Does anyone know what can be the cause of this error?

2

After wasting several hours and reinstalling my system I've finally found the answer in an Older Post but in that the error was different but the solution worked. I store my node data on a separate drive which is defined in the config.json, and although the endorser is happy with stating local node, for the baker you have to give the exact location of context.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.