I should have endorsed my first blocks about 30 minutes ago and its showing that I missed them, my node is synchronized, my endorser is running. Where do I start with troubleshooting?

  • you should go more into details of what setup you use to bake, such are you using kiln? just the binaries?
    – Frank
    May 16, 2020 at 13:00

1 Answer 1


I think I've found the problem, I was running the endorse with the older version, tezos-endorser-005-PsBabyM1. When I run this command I get a message saying nod syncronised but that was all, now when I run with tezos-endorser-006-PsCARTHA I get endorser started.

  • Answers are for answers to the original question. You should ask your follow up question in a different question, not in your answer. Also you might want to mark your own answer as the accepted answer.
    – Frank
    May 16, 2020 at 15:26
  • Please ask your new question as separate question and then mark your own answer as accepted answer. Then i will remove my downvote. Thanks!
    – Ezy
    May 24, 2020 at 14:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.