0
tezbridge.request({method: 'post_source'})

taquito.Tezos.setProvider({rpc: 'https://rpc.tzkt.io/mainnet', signer: new taquitoTezbridgeSigner.TezBridgeSigner()})

taquito.Tezos.contract.transfer({ to: 'tz1VSUr8wwNhLAzempoch5d6hLRiTh8Cjcjb ', amount: 0.001 }).then(console.log).catch(console.log)

enter image description here

whenever I try to send any tezos I am getting this error I have tried every possible method available on the internet I know I am making but I just cannot find where it is, I have tried different keys but it is not working. hoping to get a better solution from seniors thank you

1

Have you revealed the public key for tz1VSUr8wwNhLAzempoch5d6hLRiTh8Cjcjb? You must reveal the key before you can transfer. You only have to do this once before you send for the first time.

| improve this answer | |
  • can you guide me how can i do that? – Shahzain Tariq Apr 23 at 8:00
  • Check the documentation for taquito. There should be a function you can use to reveal. Taquito is a 3rd party library for Tezos; they should have docs/support/examples. – utdrmac Apr 24 at 12:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.