1

I am using babylonnet. I installed my node with those steps: https://tezos.gitlab.io/introduction/howtoget.html#build-from-sources

I tried to find an archive node snapshot but I could not find. Because of that I decided to reconstruct a full snapshot to archive. I followed this links.

https://tezos.gitlab.io/user/history_modes.html?highlight=archive#set-up-an-archive-node

Download an public historic mode snapshot

$ tezos-node snapshot import /root/snapshot.full --reconstruct

$ tezos-node: unknown option `--reconstruct'.

  • Problem solved. Reconstruct does not work on babylonnet but it works on mainnet. – bearddev Mar 11 at 22:54
0

The reconstruction feature is not available on Babylonnet. The node was not update as the network will disappear soon.

If really needed, you can use the master branch and add the --network babylonnet flag to "run babylonnet through the most up to date sources".

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.