0

I write a simple contract at smarty ide, link. And then I use lorentz-contract to wrap it to multi sig contract, but I meet an error: enter image description here

2
  • Please link to what you mean by this lorentz-contract wrapper. It is unclear without context what you are referring to and what is the source of the tool you are using – Ezy Feb 20 '20 at 3:05
  • 1
    It seems like the issue is that the lorentz-wrapper does not recognize the DIG instructions. Try opening an issue in their repo: github.com/tqtezos/lorentz-contract-param – arvidj Feb 20 '20 at 9:02
2

As already said elsewhere, DIG has been added several months ago in Michelson. Your Lorentz script is extremely outdated.

0

The Multisig contract and wrapper, including an updated multisig wrapper, have been migrated from lorentz-contract-param to lorentz-contract-multisig.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.