1

I have tried to deploy a new contract on the galleon wallet. It works well on the testnet, but it just can't work on the mainnet. After I deployed it, it prompts successfully started contract development, returns an operation hash as well as display the KT contract address. However the origination operation does not get registered on the blockchain. Are there any problems because I am using the nodes they provided for mainnet?

I have tried using Medium fee and High fee but to no avail.

Any advice?

7
  • Could you share the operation hash?
    – Groxan
    Feb 18 '20 at 16:57
  • Hello I just retried, here is the operation opabAPhiER92MCFLJK77m7k71bn8p7dedCDGywkcZaDV5PyiXhe
    – Vinnyson
    Feb 18 '20 at 17:47
  • Hm, that's strange, because I don't even see your operation in the mempool... Are you sure you connected to the Tezos mainnet?
    – Groxan
    Feb 18 '20 at 19:26
  • In tzkt this op hash is not on mainnet, carthagenet or babylonnet. So it’s unclear on which network you attempted to deploy this contract.
    – Ezy
    Feb 19 '20 at 3:01
  • Hello thank you for the replies, I am connected to the mainnet as my balance loads up. I am using Galleon's default choice of nodes in settings conseil-prod.cryptonomic-infra.tech:443 (Conseil Node) & tezos-prod.cryptonomic-infra.tech:443 (Tezos Nodes).
    – Vinnyson
    Feb 19 '20 at 4:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.