I have tried several operations in Galleon (0.9.3b) and am getting very odd things.

1 - I tried creating a new delegate address, and in Galleon the transaction says Pending... However, if I click on the link to open the transaction in Mininax.com, the URL says: ZdJ9pN9:nbranch%20refused%20(Error:n%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20Counter%2044743%20already%20used%20for%20contract%20tz1LEqdoXejpEu1mVf1uKXhyxqyBCEAorkKp%20(expected%2044744)n)%7D]

2 - I tried sending some XTZ from a manager address to a KT address, and I get the message "Successfully started contract invocation." But again if I click "View on a block explorer", Mininax says "Operation not found or not yet recorded", and the URL also contains: https://mininax.io/mainnet/operations/[%7Bkind:temporary,id:failure,msg:Error%20while%20applying%20operation%20opEQbhmUrbbEjjoP7gMbmDGsQiWrgCzV8nWpqwpVumaVDb93ECw:nbranch%20refused%20(Error:n%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20Counter%2044743%20already%20used%20for%20contract%20tz1LEqdoXejpEu1mVf1uKXhyxqyBCEAorkKp%20(expected%2044744)n)%7D]

None of these transactions show up on the TzXT or any other block explorers.

Any ideas?

1 Answer 1

  1. Try a tzstats block explorer to see actual transactions. Delegation txns show up under then "other" tab. If your operation/transaction is not recorded here, then it sounds Galleon was underestimating the fee required. Setting the fee to "medium" will fix it.

  2. Best to delegate your funds from a 'tz' manager account as this is the way forward post-babylon and the 'tz' transaction fees are lower than sending from a 'KT' account.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.