1

I have a mac tezbox wallet. I can login and see my tz and kt address and balance. However I am not able to do any transfers. I tried installing the new tezbox , clear and restore, nothing works. Any idea how to fix this issue.

  • 1
    Did you try contacting tezbox? Either in their github or by email (hello@teztech.io). Your question is too vague answer. Are you getting any specific error messages? – arvidj Dec 17 '19 at 18:12
  • I am not able to transfer tezos from my KT address to TZ address. I don’t get any error but, the transfer never happens. It shows blank on tzstats. – nawazus Dec 20 '19 at 10:16
  • 1
    No, sorry. Did you try contacting tezbox? You could direct them to this post. Can you transfer to other tz1s? You could try to transfer your funds to another account and see if the problem reproduces. – arvidj Dec 20 '19 at 14:14
1

I don't have a solution, but I have the same or similar problem. Tried to transfer from KT to TZ, and I get an "uh-oh" error without any description. Tried to transfer from TZ to KT (as I read this was a way to regain access); while texbox reported that the transaction was received, it never posts to the chain. For background, this problem is with TezBox Chrom and Windows 64 wallets. The KT account had been delegated to Dutch.tz. It looks like since I have been away, Tezos implemented Babylon and the delegator shut down. Posting this in case it helps others.

Update: I transfered my funds. I heard from Teztech, and I'll paste their advice below, but it did not help me. (Instead, once my TZ account was increased over .01 TZ, I was able to transfer out of my KT account. If it doesn't work initially after the transfer, try waiting 24 hours after the balance goes over .01 TZ. Not sure if this was a factor; its just how it worked out for me.)

Here's from Teztech:

Advice from Teztech: Please read below and also read article attached in link before clearing and restoring your account.

This is a TezBox specific bug, and we’re really sorry to all those that saw this screen. If you’ve tried to unlock your wallet for the first time after the upgrade and you see this (and you know you’ve entered your password correctly) than you are affected by this bug.

Solution: Simply click Continue (to get rid of the error prompt), and hit click the Clear TezBox on the password screen. You will then return to the start screen when you can Restore your wallet (from your seed, private key or ICO details) or re-link your hardware wallet.

Cause? It took us a while to debug this issue as it never came through any testing, but we believe that accounts created using an early version of the wallet changed the format of the stored data which wasn’t compatible with the upgrade. We’ll be sure to do more unit testing with older versions of our wallet in the future.

Dealing With Babylon Article: https://medium.com/@officialtezbox/dealing-with-babylon-8aee7ef64a0

Also, you need to have at least 0.01 Tez in your “Tz1” address before transacting from your Kt1 account. Please use the Tezos Mainnet faucet to obtain the required Tez needed. After you have the required Tez click "Update Fees" prior to sending and do not change the fee parameters manually.

Tezos Mainnet Faucet:

https://faucet.tezos.com

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.