1

I created a and a on my ledger nano s and delegated the tezzies.

Upon attempting to send one tez back to my fundraiser wallet, I executed the following command:

transfer 1 from <KT originated address> to <fundraiser address>

The output was:

Insufficient information: you need to provide a curve & BIP32 path

So I ran:

 tezos-client import secret key ledger_name_ed "ledger://<ledger tz address>/0'/0'" --force

The resulting public key hash did not match the

Now when I run:

transfer 1 from <KT originated address> to <fundraiser address>

the output is:

Error:
  no keys for the source contract manager

I have a feeling the ledger is not generating the same public key hash because the input for the bip path changed.

Has anyone had this issue? I would greatly appreciate the help.

2

I found the answer to my own question the fix was to correct the import command as follows

tezos-client import secret key <alias> "ledger://<animals>/ed25519" --force

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.