3

I'm using sandboxed node on my local using alphanet branch (building a node on local from alphanet branch) following http://tezos.gitlab.io/mainnet/user/sandbox.html

Once nodes are up, I run below commands to activate alphanet protocol.

./tezos/src/bin_client/tezos-init-sandboxed-client.sh 1
./tezos/tezos-client -l -base-dir ./tmp -addr localhost -port 18731  -block genesis activate protocol PsddFKi32cMJ2qPjf43Qv5GDWLDPZb3T3bF6fLKiF5HtvHNU7aP with fitness 1 and key activator and parameters ./tezos/scripts/protocol_parameters.json --timestamp $(TZ='AAA+1' date +%FT%TZ)

This commands injects the operation successfully. Now when I try to bake this operation using below command,

./tezos/tezos-client -l -base-dir ./tmp -addr localhost -port 18731  bake for bootstrap1

it throws error saying command not found.

I'm able to run these commands on older version of alphanet node.

I'm trying to build something and that's why I'm not able to use below command in my application.

eval `./src/bin_client/tezos-init-sandboxed-client.sh 1`

I want to activate alphanet on my sandboxed nodes and use bake command for various operation.

  • Did you first tezos-activate-alpha with the sandboxed client? – Tom Jul 6 at 14:24
  • I'm calling tezos-client originte command with alphabet protocol which injects the operation correctly to the node. Now I want to bake this operation and that's where it fails. – jignesh Jul 7 at 18:10
  • 1
    Please show what you are doing and what error you get, in detail. It occurs to me that command not found is not a tezos client error... – Tom Jul 7 at 19:11
0

There was issue with the alphanet protocol I was using. I changed the protocol and it fixed my issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.