1

So I want to dive into the tezos project a little, therefore I tried to set up a tezos node running the alphanet to fiddle around a little.

I followed the official documentation and used docker on my mac to get the latest containers for running the alpha net.

So far so good:

dev-imac-pro:tezos andy$ ./alphanet.sh status
Node is running
Baker is not running
Endorser is not running
The script is up to date.

But running andys-imac-pro:tezos andy$ ./alphanet.sh client identity generatethrows:

Error: Unrecognized command. Try using the man command to get more information.

So It looks like the node is not running? There is also no $HOME/.tezos-node/just an $HOME/.tezos-alphanet/folder.

What do I do wrong? How do I run the tezos-node command using the alphanet.sh script?

1

Tezos Alphanet is now called "Babylonnet". Future Testnets will get the name of the actual active (or future) protocol.

Follow this guide to setup a Babylon Testnet node.

0

Use

sudo ./alphanet.sh shell

Than

tezos-node identity generate

But even after this i got Too few connections(0) error. Please, write here if you will got this error too. You can join issue discussion here https://gitlab.com/tezos/tezos/issues/614

New contributor
Yura Mysko is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.